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Finder  
https://support.apple.com/en-us/HT201732

What will not be covered in this documentation is the Finder Menu. Nearly everything in 
the menu is a just an alternative way of accessing what will be covered. It is highly 
recommended that you explore every facet of the menu on your own.

Let’s first take a look at the overall layout of the Finder window. The image below is 
what I have set up on my computer. Your Finder window may look different.


The window is divided up into three main areas. On the left is the Sidebar. With the 
exception of the categories, the content of the Sidebar is controlled by the user. It is 
possible to reduce the size of the Finder window to the point of eliminating almost 
every feature in it.
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A new Finder window or tab always opens with the same default. To set up the default, 
open Finder > Preferences > General and select a folder in the field labeled New Finder 
windows show:. The default set by Apple is Recents, which I personally avoid and that 
I do not display in the Sidebar.

SIDEBAR 
In the Sidebar, there are four main categories. These are, from top to bottom, Favorites, 
iCloud, Locations, and Tags. All entries in the Sidebar are links or aliases to some folder 
or drive in or connected to the computer, even if it is a drive or folder in another 
computer on the local network that is shared. You cannot place files in the Sidebar. 
Another way to think of these entries is like index cards. The purpose of the Sidebar is 
to provide quick access to a folder or drive that where you often work.

You can hide (collapse) and show (expand) the contents of any category by hovering 
over the name and clicking on the arrow to the far right of the name. Personally, I don’t 
use Tags, so the content of that category is always hidden.

To set up the defaults for the Sidebar, open Finder > Preferences > Sidebar and check 
the boxes for what you want to be displayed in the Sidebar.

A shortcut for opening the Preferences of any app is Command-Comma (⌘,)

To remove an item from the Sidebar, right-click on it (or Control-click, or two finger tap 
on a trackpad) and select Remove from Sidebar in the pop-up menu.

The Favorites category should contain at least the following folders: Applications, 
Desktop, Documents, and Downloads. There is a temptation to clutter this category 
with lots of entries.

Any folder from the right side of the Finder window can be placed in this category. Drag 
it from the content area and place it anywhere below or above an existing folder. 
Placing it on an existing folder essentially copies or moves it into that folder. And this 
brings up an interesting point because a file can be copied or moved into a folder in the 
Sidebar.

The iCloud category will contain at most two items  (that I am aware of). The default is 
to show just iCloud Drive. If you have set up and logged in to your Apple ID, then you 
will have this item in the Sidebar. The other item would be Shared if you have ever 
shared a document or folder in iCloud Drive with anyone or they have shared a 
document or folder with you.

The Locations category will show every drive connected to your computer. It will also 
show any remote computers in the Network. This is where you will find your Time 
Machine drive listed (but it might not be called Time Machine. The default name of an 
external drive connected is what it will be). Any connected drive can be renamed even 
while it is connected. Renaming a drive might affect any links or aliases that were 
created that refer to that drive.

The items in the Tags category are links. When you click on a tag, it reveals all the 
items in the content area that have that tag applied. You can rename any tag. You can 
add custom tags. You can change the color of a tag.

At the top of the Sidebar are the three colored dots ; red for closing the 
window, yellow for minimizing the window, and green for changing the view mode of 
the window. Hovering over the green dot shows you a menu of actions for changing 
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the view mode. If you change the view mode to full screen, the colored dots and the 
top display bar (with the Apple logo) will disappear. Pressing the esc key brings it all 
back.

TOOLBAR 
Across the top of the Finder window is the Toolbar. The arrangement of what is placed 
there is configurable except for the title (it cannot be removed or repositioned) and the 
position of the left and right arrows  (they can be removed). To customize the 
Toolbar, right-click in the title area and select Customize Toolbar. Alternatively, select 
View > Customize Toolbar from the Finder Menu. A new window opens with the entire 
set of possible icons that can be dragged into the Toolbar area, and you can drag an 
item down and off of the Toolbar to remove it.


The arrows  simply allow for navigating back or forward through the history of what 
you had previously selected. The title shows the name of folder or file that is currently 
selected. As for the rest of the icons, you can add more or remove them. A suggested 
minimum set of icons would be View, Group, Delete, and Search. A few extras will be 
covered in this document.


VIEW  OR  
Below the Tab bar is the content of what is highlighted in the Sidebar. The manner in 
which the content is displayed can be in columns (as shown in the first image above), 
as a detailed list, as a set of icons, or as what is now called Gallery (it used to be called 
Cover Flow; Gallery has more features). In my opinion the Column view provides the 
best possible ease for browsing in the Finder. Whether you see the long icon 

 or the short icon  is determined by how wide your Finder window is.

In column view, as you switch from one folder in the Sidebar to another, the width of 
the columns reverts back to the default. Double-clicking on the two vertical bars at the 
bottom between two columns  adjusts the width of the column on the left to match 
the widest filename in that column.

If you hold down the Option key when double-clicking on the two vertical bars of any 
column, then all columns that have content will adjust to fit the longest filename in each 
column. But then switching to a different folder in the Sidebar changes the default 
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width of all folders to be the width of the first column in the previous operation. And 
there are exceptions and variations to this ‘rule.’ Very complicated.

If you hold down the Option key and drag any column to a specific width, then all 
columns inherit that width everywhere even as you navigate to different drives and 
folders.


GROUP  
Use Group to establish the order of the displayed content.




When using Kind, the folders are grouped together at the top. To immediately see files 
or folders that were recently added, use Date Added. Regardless of what grouping you 
use, the contents are in alpha-numeric order (numbers first).


SHARE  
Select this button if you want to send the selected item(s) to someone (by mail, 
message, or AirDrop). This option may not be the most useful to keep in the Toolbar 
since it is also available from the Action button and by right-clicking on an item.


TAGS  
This is a rather redundant item to put in the Toolbar because this, like several other 
functions, can be accessed by right-clicking on an item. But if you do use tags, this is a 
convenient way to quickly add a tag to an item. You can add more than one tag to any 
item. 


ACTION  
Clicking on the Action button shows almost every possible operation that can be done 
on an item. This is really a redundant button because right-clicking on an item shows 
almost all the same operations.


SEARCH  
The Finder Search field is the best place to start for finding anything on your computer. 
If you use the Spotlight (upper right corner of display ), it will not only search the 
computer, it will also search the Internet.

Once again, I stress that using the keyboard shortcut Command-F (⌘F) is your friend. 
If Finder is in focus (meaning that the three dots are in full color), then ⌘F will move the 
cursor into the Search bar and you just start typing. This is true for any Apple app and 
most third party apps. Some apps have two different search fields.

If you do want to use the Spotlight instead, then Command-spacebar (⌘␣) will open 
that up. Spotlight is similar to Quick Search on iPhone or iPad. For instance, I use 
Spotlight to find and open any app. Speaking of which, it is not really necessary to 

Page  of 4 13



open an app to then open an existing document. Use the search in Finder to locate the 
document, and then double-click on the document to open it up with the associated 
app. Some documents can be opened with more than one app. To select an 
appropriate app, right-click on the document and select Open with and then click on 
the app in the pop-up list.


DELETE  
I have added this item to the recommended items because it can save you extra 
mouse clicks to delete an item. Any one or more items that are highlighted in the 
content can be deleted (put in the trash) by clicking on this button. The keyboard 
shortcut is to hold down the Command key and then press the Delete key (⌘⌫), and 
that can save you even more time.

TAB BAR  
Below the Toolbar is the Tab bar. If it is not showing and you want to work with multiple 
tabs, select View > Show Tab Bar from the Finder Menu. That option then changes to 
Hide Tab Bar, which will be greyed out if you have added additional tabs. The default 
folder when opening a new tab is set up in Finder > Preferences. Using multiple tabs 
can be useful for moving items from one folder to another. Right-clicking on a tab 
reveals a set of actions that can be performed. (Just for fun, click on Show All Tabs. 
Alternatively, press ⇧⌘\ .) Press the esc key to return to normal view or click on an 
item to switch to that tab. To close a tab, hover over the tab and click on the ‘x’ on the 
left side of the tab, or use ⌘W to close the current tab.

To add a new tab, either click on the ‘+’ at the far left of the tab bar, or use ⌘T.

PATH AND STATUS BAR  
Below the content area are two additional and optional window areas, one of which is a 
Path bar and the other is a Status bar. These are made visible by selecting the 
appropriate option in the View menu of the Finder Menu. 

The Path bar shows the full path of the selected item from the parent drive down to the 
selected item.

The Status bar shows how many items are selected in Finder and the total count of 
items in the parent folder of the selected item. If a folder is selected, then it shows the 
number of items in that folder. Also shown is the amount of available storage in the 
current drive.


QUICK LOOK  
This feature is most easily available just by pressing the spacebar on the keyboard 
when any item in Finder is selected. What you will see is much larger view of the 
document. However, the format of some documents may not be shown in the same 
manner as it will look when opening the document with the appropriate app, so don’t 
rely on this view for accuracy of detail. In some cases, the layout may look corrupted, 
but when it is opened, it looks just fine. Pressing the spacebar a second time will close 
the Quick Look window. This works really good for images. Quick Look is non-
destructive in that you cannot make any edits of the document in Quick Look.


PREVIEW  
When an item is selected, such as a file, there is an option to show a preview of that 
item in the far right column. To enable that column, click on View > Show Preview 
Column in the Finder Menu.  There are additional options for Preview regarding what 
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kind of information to show in the Preview pane. Right-click on any item and select 
Show Preview Options. This preview is a bit more than just a thumbnail, and most likely 
still not large enough to satisfy your curiosity. You will most likely get used to using the 
Quick Look feature instead. You an actually watch a movie or scroll through a 
document or Keynote presentation with Preview.

As with Quick Look, what is displayed in the Preview column may not exactly match 
what is actually in the document. Don’t be concerned about that.


AIRDROP  
Use AirDrop to send a file (document, movie, photo, song) to another device that is on 
the same local network. As with many other features in Finder, this is available by right-
clicking on an item and selecting it from the options list, so there’s really no need to put 
it in the Finder Toolbar or to show it in the Finder Sidebar.


Migration Assistant  
https://support.apple.com/en-us/HT204350

Migration Assistant is one of those utilities that hopefully will only be used once in the 
lifetime of a new computer, and then only for replacing another computer. However, it 
can be useful if you have to rebuild your computer from scratch, because this utility 
makes it drop dead simple to restore from a Time Machine backup. Or maybe you 
bought a second computer for someone else in the household and you want to start 
them up with all the applications and/or a user account from your computer (those that 
can be transferred).

NOTE: Both computers must be on the same local network. Both computers must be 
plugged in to power.

The transfer would actually take much less time if the two computers were connected 
by wire to the same router instead of using Wi-Fi. Another speedy transfer would be 
using a Time Machine backup where the drive has a USB 3.0 interface (if you are still 
using an old USB 2.0 drive, it’s past time to replace it). By the way, using a solid state 
drive for a backup is NOT recommended because it will probably wear out long before 
its time due to the massive amounts of read and write cycles involved.

Migration Assistant lets you choose to transfer all users, specific users, or only a few 
items from a one or more users. There is no option to select a few applications—it is all 
or nothing. You should never interrupt the transfer progress. The source and target 
computers must not be allowed to go to sleep or lose their power while the transfer is 
in progress - but the monitors might sleep. (I think Migration Assistant turns off any 
option that would put a computer or display to sleep.)

NOTE: The preferred method for setting up a new computer is to use a Time Machine 
backup drive with Migration Assistant - much less hassle and confusion involved. Just 
be sure that the Time Machine drive has the very latest update from the old computer.

That said, the description that follows is about transferring files from one computer to 
another. The same process applies for transferring from a Time Machine backup drive 
to a computer, but without all the references to a source computer. When setting up a 
new computer to replace an old computer, pay attention to the prompts when starting 
up the new computer. Do NOT go past the prompt that lets you choose to transfer files 
from another computer or from a Time Machine backup. Migration Assistant will 
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populate the new computer with the selected user accounts from the old computer, 
bring over all the relevant files, and install the applications from the old computer that 
didn’t come with the operating system (purchased apps might not be transferred). 
When it is done, you won’t notice any difference between the same logins on both 
computers other than the operating system may be a newer version on the new 
computer.

An important point regarding upgrading from an Intel machine to an M1 machine is that 
not all of the old applications on the Intel machine will run as fast, if at all, on the M1 
machine. It is recommended that you do NOT select to transfer ANY applications from 
an old Intel machine to a new M1 machine. This will require that you find the most 
recent version of any third party apps to download and install after Migration Assistant 
is done. The apps that will be already installed on the new M1 machines will already be 
M1 compliant (but not necessarily M1 native). The two types of apps that work best on 
an M1 machine are either Universal Binary or Apple Silicon (native). All other apps 
(Intel) will work under Rosetta 2. If Rosetta 2 is not already installed on the M1 
machine, when you run an Intel app you will be prompted to download and install 
Rosetta 2.

When you run Migration Assistant, it will close ALL other running apps on the 
computer. When you quit Migration Assistant, those applications will come back just as 
they were. After the transfer is complete, all that is left to do on the new computer is to 
log in with the same ID and password as on the old computer and then set up your 
Apple ID account for that user.

On the source computer, you select the option to transfer TO another Mac. On the 
target computer, you select the option to transfer FROM another computer. The next 
thing you see on both computers is a number in a window. Those numbers must match 
in order to go to the next step. If they match, then you just select Continue on the 
source computer. The source computer then begins a search for files that can be 
transferred to the target computer.

On the target computer, select the items to be transferred from the source computer. 
For each selection, the size to be transferred will show up. When the selection is 
complete and the size to transfer is calculated for each selection, press the Continue 
button. (At this time, the source computer may continue to show that it is searching for 
files to transfer. That can be ignored.) For each user that is to be transferred, you will 
see an option to Promote to Admin. Click on that button if you want to use that user as 
an Admin, or click on Next to leave as a standard user. You must have at least one 
admin user account. The next window will show Select Password. Click on that button 
to create a password for the user (required), then click Continue.

In the next window, you must select an admin user to authorize the transfer and you 
will need to enter that user’s password. If you cannot remember the password, you are, 
as they say, S.O.L. and will not be able to use this method to start up your new 
computer. As the transfer begins, you will be shown a progress bar and how many files 
have been transferred. The count on the two machines may not be in sync, so ignore 
the discrepancy.

When the transfer is complete, the target computer will automatically reboot. When it 
reboots, it again shows the Migration Assistant window. Click on Done and the login 
window is then displayed and you are ready to use your new computer.
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But wait! There’s MORE! When you log into your computer for the first time, please 
check for updates to both the operating system and your third party apps, especially if 
you have migrated from an older operating system to the latest operating system.

NOTE: You might experience a bug in the source computer in that when the transfer is 
done the mouse is no longer active. If that is the case, then you won’t be able to click 
on Done in the Migration Assistant window. The only option at this point is to force a 
power shutdown. When you press the power button, you might hear a few bells. Just 
ignore them and continue holding down the power button until the computer shuts 
down. (From experience.)

What follows are the screen shots taken during an actual transfer of a single user from 
one Mac to another. The blue screen is the source computer and the beige screen is 
the target computer. Read from left to right, top to bottom.
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Selecting to transfer just one user.

Bypassing the option 
to make user an admin

Selecting an admin to 
authorize transfer.

The numbers matched.

Waiting for all calculations 
to be complete.

Getting started
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Transfer to Target Transfer from Source

Source complete

Target complete



Focus  
https://appleinsider.com/articles/21/07/19/how-to-use-focus-mode-in-ios-15-macos-
monterey

Focus is what Do Not Disturb used to be with several added features. Do Not Disturb is 
now just one of the features of Focus. The purpose of Focus is to give you choices 
regarding what, who, when, and how you can be in a Do Not Disturb mode depending 
on what activities you would be involved with. Apple provided a few defaults, which 
most likely will not fit your lifestyle.

You can delete an existing Focus, create a new Focus, and modify an existing Focus. 
There are several options to choose from for each Focus such as during a given time 
frame, when using a given app, and for allowing certain people or apps to interrupt you 
when a given Focus is active. The most common Focus is while you are driving—but 
that only works with a mobile device.

All Focus modes can be synchronized across all devices. Changing a Focus on one 
device automatically updates on the others.


Copy/Paste - aka Duplicate  
https://support.apple.com/en-us/HT209651

Users who are not used to using keyboard shortcuts will most likely use the mouse to 
right-click on something and select an option from the pop-up menu, or move the 
mouse up to the top menu and select an action from one of the menus there. In my 
view, that is a waste of time if your hands are already on the keyboard. That’s because 
using a keyboard shortcut is way faster than moving a mouse around.

The keyboard shortcut for the Copy operation is Command-C (⌘C).

The keyboard shortcut for the Paste operation is Command-V (⌘V).

Any time you do a copy operation, the item is stored in a temporary memory storage 
location called the Clipboard. You can view the contents of the Clipboard by selecting 
Edit > View Clipboard from the Finder Menu. Neat! However, it only works from the 
Finder Menu. Whenever you do a copy operation, the content of what was in the 
Clipboard is replaced with the new content. There is no way to store multiple items in 
the Clipboard - unless you install a third party app from the App Store (search for 
‘clipboard manager’). You cannot delete an item from the Apple Clipboard.

To copy an item from one folder to another, first do the Copy operation, then select the 
folder you want to copy the item to, and then do the Paste operation. The filename is 
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not changed, but the creation date on the copy is the current date and time. If you 
paste it into the same folder, it becomes a duplicate and the filename is changed by 
appending ‘copy’ to the name.

When using the mouse to drag an item from one folder to another, a plus sign in a 
green bubble will appear under the cursor if the item is dragged from one drive to a 
different drive on the same or remote computer. This indicates that the item will be 
copied. To move the item to the new folder on the other drive, hold down the 
Command key before releasing the mouse button and the green bubble will disappear. 
When dragging the item between folders of the same drive, the green bubble will not 
appear indicating that the item will be moved. So to do a copy, you must hold down 
the Option key before releasing the mouse button and the green bubble will appear to 
confirm a copy operation. Pressing the esc key before releasing the mouse button will 
cancel the operation. Okay, that’s confusing enough, so to get it done right with the 
least confusion and effort, use the keyboard shortcuts.

PASTE AND MATCH STYLE (TEXT ONLY) 
When copying text from one document to another, or even from one paragraph in a 
document to a different paragraph in the same document, the paragraph style of the 
source might differ from the paragraph style of the target. To force the style to match 
the target document or paragraph, use this keyboard shortcut: Option-Shift-
Command-V (⌥⇧⌘V). Sorry, but that does require using two hands, so it is a bit 
awkward. I use this shortcut when capturing text from a website to paste into a 
document—like this one. Otherwise, strange and mysterious things are likely to 
happen.


Cut/Paste - aka Move →  
If what you want to do is to move an item from one place to another, then despite all 
the history you may know about using Command-X (⌘K—Cut) followed by Command-
V (⌘V—Paste) to cut and paste, this does not work on a Mac! Instead, you have to use 
Command-C to copy and then use Option-Command-V (⌥⌘V) to paste. The target file 
or folder will be deleted after the copy is completed. Using these hotkeys is the easiest 
way to move any item. Dragging an item is a real drag and sometimes you might 
release the mouse button in the wrong place and wonder where the item went.

⌘X followed by ⌘V is used to Cut and Paste (move) text.


Universal Clipboard  
https://support.apple.com/en-us/HT209460

The Universal Clipboard is actually the same Clipboard as used in a Copy operation, 
but it is now available across all of your devices on the same network (available in 
macOS Monterey and iOS/iPadOS 15 and above). So, doing a Copy of some text from 
a document on any one device can be Pasted into a document on any other device. It 
is NOT recommended to use the Universal Clipboard for transferring files (documents, 
images, music, or videos). For that, you should be using AirDrop.

AirDrop cannot be used for transferring text between devices.


Screenshots  
https://support.apple.com/en-us/HT201361
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If you’re going to send me a question about a problem, you might as well get used to 
using this feature because a picture is worth a thousand words.


Screenshots is not an app. It is a feature of macOS. There’s only one way to access 
Screenshots that I know of, and that is by using keyboard shortcuts. To find out what 
the keyboard shortcuts are, open System Preferences > Keyboard > Shortcuts, and 
then select Screenshots. (See image below.)The Screenshot and recording options 
(⇧⌘5) should be the first feature to tinker with. When you use that keyboard shortcut, 
you will see a menu bar appear at the bottom of the screen.


Click on the Options button and explore all the possible ways to use and save a 
Screenshot. These options are valid for any of the Screenshot operations. The shaded 
box that you see in the image above can be moved to any part of the screen and 
adjusted to any rectangular size.

The advantage of using ⇧⌘5 is that once the box has been placed on the screen, it 
will be in that same place and size the next time you use ⇧⌘5. When using this 
shortcut, set the place and size of the selection box and then press the Return key to 
capture the Screenshot. With all the other options, you need to use the mouse to select 
an area of the screen. After an area has been selected, the Screenshot is captured 
when the mouse button is released.

There are three ways to capture an image and two ways to capture a video. The most 
common operation is to capture a portion of the screen with ⇧⌘4 (save image to file) 
or ⌃⇧⌘4 (save image to clipboard). I prefer to set the Save option to save the image 
in Preview and use ⇧⌘4 to capture the selected area of the display because I normally 
do some edits on the image, or I want to save the image in a particular image format 
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which is done using the Export function in Preview. I can do multiple screenshots one 
right after another and they all go into Preview. That kind of makes Preview work like a 
clipboard that can store multiple items.

Capturing a video snapshot of the screen is probably the least used feature, but it can 
be used to create a very short tutorial—with sound from your mic or headset.

For more detail on using Screenshot, please check out the several video tutorials in 
YouTube.


Addendum 
When a key combination is displayed, the modifiers are written in the order presented. 
For example, Control-Option-Shift-Command-Q would be written as ⌃⌥⇧⌘Q .

For a full list of keyboard symbols, see:

https://gist.github.com/Zenexer/c5243c4216f1f8cd2251 


-o-
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